Konfigurasi Dasar Router Mikrotik [FULL]

Konfigurasi Dasar Router Mikrotik [FULL]

Secara garis besar, Mikrotik adalah sebuah router yang berguna untuk management jaringan. Mikrotik memiliki banyak sekali fitur di dalam nya, next akan admin sampaikan pada artikel berikutnya.

Router Mikrotik ini sangat diminati di berbagai negara termasuk Indonesia. Dari mulai sekolah, perusahaan, bank, yayasan, maupun pemerintahan. Saya amati dominan menggunakan router Mikrotik, Kenapa? Karena Mikrotik memang di rancang untuk membangun jaringan baik dalam skala kecil maupun dalam skala besar.

Pada artikel ini admin akan membahas tentang konfigurasi dasar mikrotik, yang mana bertujuan untuk pembelajaran bagi pemula untuk membuat suatu jaringan. Berikut admin memberi contoh dalam topologi sederhana dan dilanjutkan dengan langka-langkah konfigurasi dasar.

INTERNET menandakan modem pada ISP yang sobat gunakan, pada contoh disini kita menggunakan router Mikrotik Haplite RB941-2ND-TC. Pastikan sobat sudah memiliki router Mikrotik minimal seri Hap dan memiliki kabel LAN dengan jenis straight. Strart konfigurasi, dari modem colokkan kabel LAN ke ether1 router. Kabel LAN satu nya untuk laptop colokkan bebas ke ether mana saja selain ether1, admin contohkan pada ether2 router.

Remote router menggunakkan aplikasi winbox. Bisa di download pada Situs Resminya

Default login Mikrotik user : admin dan password dikosongkan. Setelah masuk, pertama-tama router Mikrotik di reset terlebih dahulu agar tidak terjadi bug dengan settingan default. Reset dengan ke menu System > Reset Configuration > Centang No Default Configuration > Ok.

Setelah di reset, kita mulai konfigurasinya.

SETTING LAN INTERNET

Pertama-tama kita meminta internet dengan cara dhcp client. Arahkan DHCP Client pada ether1 sesuai dengan rancangan topologi. IP > DHCP Client > Ok.

/ip dhcp-client add dhcp-options=hostname,clientid disabled=no interface=ether1

Bound menandakan router Mikrotik sudah mendapatkan internet.

Kemudian setting Bridge. Apa itu Bridge? Secara garis besar menggabungkan dua interface atau lebih untuk menjadi satu interface agar lebih praktis dan simple. Admin memberi contoh semua interface di bridge kecuali ether1 karena ethe1 adalah up link internet. Klik menu Bridge > kemudian add/klik tambah.

/interface bridge add name=bridge1
/interface bridge port
add bridge=bridge1 interface=wlan1 
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4

Semua port di bridge kecuali ether1.

Selanjutnya, setting ip address arahkan pada interface yang baru saja dibuat yaitu Bridge.

/ip address add address=192.168.2.1/24 interface=bridge1 network=192.168.2.0

Selanjutnya setting DNS. Boleh menggunakan DNS mana saja asalkan revolve ya. Admin memberi contoh dengan menggunakan DNS google.

/ip dns set allow-remote-requests=yes servers=8.8.8.8

Kemudian setting DHCP Server. Next..next saja sampai selesai.

/ip dhcp-server add address-pool=dhcp_pool1 disabled=no interface=bridge1 name=dhcp1
/ip dhcp-server network add address=192.168.2.0/24 dns-server=8.8.8.8 gateway=192.168.2.1

Sampai settingan ini, client sudah mendapatkan ip dhcp dari router tapi belum mendapatkan internet. Agar client mendapatkan internet, kita tambahkan NAT.

/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1

Sekarang client sudah bisa internet, kita coba test.

SETTING WIRELESS WIFI INTERNET

Setting wireless wifi cukup mudah, sobat cukup mengaktifkan wlan dan atur settingan sesuai kebutuhan. Berikut admin contohkan settingan dan sobat bisa implementasikan sesuai keinginan.

/interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \ disabled=no mode=ap-bridge ssid=TWAPP
/interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik

Bisa sobat test koneksi wifi melalui HP sesuai dengan topologi diatas.

Mungkin cukup sekian tutorial tentang Konfigurasi Dasar Router Mikrotik, jika bermanfaat silahkan share keteman-teman kalian supaya mereka tau apa yang kalian tau. Jika ada kesulitan silahkan tinggalkan komentar.

Ahmad Nur Fauzi   Ahmad Nur Fauzi Selasa, 03 Desember 2019 501 View Networking

Komentar
grinLOLcheesesmilewinksmirkrolleyesbig surprise
tongue laughohhgrrroh ohdownerred facesickshut eye
hmmmmadangrykisscool smirkcool mad